DataSpider Studio for Web を使用しようとしましたが、ブラウザで タイムアウトが発生して表示されません

Avatar
dstn

Question

DataSpider Studio for Web を使用しようとしましたが、ブラウザで
タイムアウトが発生して表示されません。

原因と対処方法を教えてください。

Answer

■原因

DataSpider Studio for Web にアクセスしようとしている端末と
DataSpider Server をインストールしているサーバ間で、通信の
疎通ができていないために、タイムアウトが発生しています。

過去事例では、ファイアウォール、ルータ、セキュリティソフトなどの
通信制限のために、この問題が発生していた例がありました。

■対処方法
1. サーバー上からの確認

 DataSpiderServer をインストールしているサーバー上で、
 ブラウザを起動して、DataSpider Studio for Web を
 実行してください。

 表示されない場合には、DataSpiderServer が起動していない
 可能性があるため、プロセスの状態をご確認ください。
 プロセスが起動している場合、ブラウザが Silverlight に
 対応していない可能性があるため、「3.」でブラウザをご確認ください。

 表示される場合には、事象が発生している端末に依存した問題となります。
 「2.」で他ツールによる切り分けを実施してください。

2. 他のクライアントツール(WebConsole)による切り分け
 事象が発生している端末から WebConsole で接続可能か
 ご確認ください。
 接続できない場合、サーバと端末で、指定しているポートで
 通信ができていません。
 (この場合のポートは、DataSpiderServerの設定で
   指定している「ポート番号」です)

 WebConsole で接続できる場合には、Studio for Web に
 依存した問題である可能性があります。次項の確認事項を
 ご確認ください。

3. 使用しているブラウザの確認
 Studio for Web でご使用されているウェブブラウザが、
 ヘルプに記載しているサポートウェブブラウザに記載されているか
 ご確認ください。 

 記載されていない場合は、記載されているウェブブラウザを
 ご使用いただき、事象が解消されるかご確認ください。
 記載しているウェブブラウザでも事象が発生する場合には、
 以降に記載している情報をサポートサービスの窓口まで
 ご送付ください。

■調査に必要な情報
 
1. DataSpider Servista のバージョン
 お使いの DataSpider Servista のバージョンと
 適用されているサービスパックとパッチをご連絡ください。

 サービスパックやパッチに関しては、コントロールパネルの
 「バージョン情報」の「パッチ情報タブ」に出力されております。
 こちらのキャプチャか、内容のコピー・ペーストでご送付ください。

2. 事象が発生しているウェブブラウザと画面写真
 事象が発生しているウェブブラウザと、事象が発生している状態の
 画面写真をご送付いただけますでしょうか。

3. 事象発生時刻
 事象が発生した時刻をお教えください。
 次項に記載しているログファイルを確認する際に必要な情報です。

4. ログファイル
 以下のログファイルをご送付ください。
 $DATASPIDER_HOME/server/logs/server.log 
 $DATASPIDER_HOME/server/logs/server.log.n (n:整数) 
 $DATASPIDER_HOME/server/logs/server.error.log 

参考情報

・[サポートプラットフォームおよびサポートウェブブラウザ] - [Studio for Webのサポートプラットフォームおよびサポートウェブブラウザ] 
 http://patch.appresso.com/DataSpider/help/latest/doc/help/ja/servista/browser_environment.html#forweb
 



[注意事項]
  • このFAQの内容は2017年3月時点のものです。内容は予告なく変更されることがありますので、ご注意ください。
  • 一部にDataSpider Servistaサポートサイトへのリンクを含むことがあります。サポートサイトにアクセスするには、DataSpiderのサポート契約が必要です。


ID:Q281

コメント

記事コメントは受け付けていません。

Powered by Zendesk