脆弱性の問題について調査を行っています

Avatar
dstn

Question

脆弱性の問題について調査を行っています。
DataSpider では OpenSSL のモジュールを使用しているか教えてください。

Answer

DataSpider Servista は OpenSSL を使用していません。
そのため、OpenSSL に脆弱性問題の注意喚起がなされた場合でも
影響はございません。

ただし、フロントやバックエンドに DataSpider Servista 以外の
ソフトウェアを使用している環境で、且つ、その環境で OpenSSL を
使用している場合は、この限りではありません。

参考情報




[注意事項]
  • このFAQの内容は2017年3月時点のものです。内容は予告なく変更されることがありますので、ご注意ください。
  • 一部にDataSpider Servistaサポートサイトへのリンクを含むことがあります。サポートサイトにアクセスするには、DataSpiderのサポート契約が必要です。


ID:Q203

コメント

記事コメントは受け付けていません。

Powered by Zendesk