DataSpider をバージョンアップした場合、SAPとの接続に使用している SAPEICS もバージョンアップが必要ですか?

Avatar
dstn

Question

DataSpider をバージョンアップした場合、SAPとの接続に使用している SAPEICS もバージョンアップが必要ですか?

Answer

DataSpider をバージョンアップした場合は、DataSpider 本体、サービスパックなどに
付属している「SAPEICS.exe」を使用して SAPEICS もバージョンアップを行ってください。

■バージョンアップが必要なモジュール

・SAPEICS
 必ず本体に合わせてバージョンアップしてください。

・SAPJCo
 「SAPInstallGuide.pdf」 に記載されている「必要なソフトウェア」が
 更新されている場合はバージョンアップしてください。

■手順

1.「SAPEICS.exe」を起動し、ウィザードに従ってインストールを行う。

2.以前のバージョンで作成した設定を利用する場合は、[リポジトリのインポート] 画面で
 EICSリポジトリのインポートを行う。

3.[SAPInstallGuide.pdf] の [3.必要なソフトウェア] が更新されている場合は 該当の
 バージョンの以下のファイルをインストールする。 

 ▼該当ファイル
 ・ sapjco.jar
 ・ sapjcorfc.dll
 ・ librfc32.dll

 ▼インストール方法
 ・x86版環境
  sapjco.jar ファイルを $DATASPIDER_HOME/server/system/common/lib 下にコピーする。
  sapjcorfc.dll 及び librfc32.dll は WINDOWSシステムの system32 ディレクトリ下にコピーする。


[注意事項]
  • このFAQの内容は2017年3月時点のものです。内容は予告なく変更されることがありますので、ご注意ください。
  • 一部にDataSpider Servistaサポートサイトへのリンクを含むことがあります。サポートサイトにアクセスするには、DataSpiderのサポート契約が必要です。


ID:Q103

コメント

記事コメントは受け付けていません。

Powered by Zendesk