DataSpider for kintoneプラグインの読み込みに失敗する

Avatar
Hostar
平素よりお世話になっております。
kintoneとつなごうとしている際にプラグインが存在することを知りましたが、途中でエラーとなってしまいます。


以下のリンク内のプラグインをダウンロードして、利用手順1の「.ダウンロードした「plugin.zip」をkintoneシステム管理> プラグイン より読み込み」を実施したところ、
「インストールに失敗しました。プラグイン定義ファイルのフォーマットが正しくありません。」というエラーとなってしまいます。


DataSpider for kintoneプラグインダウンロードページ

http://dstn.appresso.com/kintone_plugin_download

このようなエラーとなるのは、自分のkintone環境だけなのでしょうか。
 … そうであれば、サイボウズ社へ問い合わせしたいと思っております。


なお、上記リンクへはサイボウズ社のリンクからたどり着きました・・・。

https://kintone.cybozu.com/jp/feature/plugin.html

この記事は役に立ちましたか?

0が役に立ったといっています

コメント

  • Avatar
    tkt777
    コメントアクション Permalink
    こんにちわ


    ご質問にあったページのプラグインを手元の環境で試してみたのですが、
    同じエラーになりました。
    プラグインの中身を少し見てみたのですが、内容がかなり古いもののようで、
    最新の kintone ではエラーではじかれる形式のようです。

    「機能追加などのご要望はdstnのフォーラムに記載ください。」とあるので、
    最新の kintone でも動くようにしてほしいですなど書いておけば、
    アプレッソさんが修正してくれるのではないでしょうか。
    (このコメントを見て直してくれるかもしれませんが・・・・)
    0
  • Avatar
    Hostar
    コメントアクション Permalink
    >>kintone のプラグインを現在も動作するものに差し替えましたので、
    >>お試しいただけますでしょうか。



    プラグインが正常に読み込まれること、確認いたしました。
    ご対応いただきまして、ありがとうございました。
    0
  • Avatar
    Hostar
    コメントアクション Permalink
    tkt777さん


    お試しいただきありがとうございます。


    古い形式のプラグインだったのですね。
    調査もいただきましてありがとうございました。


    >「機能追加などのご要望はdstnのフォーラムに記載ください。」とあるので、 
    >最新の kintone でも動くようにしてほしいですなど書いておけば、 
    >アプレッソさんが修正してくれるのではないでしょうか。 


    kintoneとDataSpiderを使っていれば試したくなる機能だと思いますので、
    「最新の kintone でも動くようにしてほしい」ですね!
    0

ログインしてコメントを残してください。